Members | Sign In
All Forums > News
avatar

For anyone having problems installing the master site

posted Aug 29, 2010 02:41:11 by Whistler
I finally get around to fixing the problems I was having installing the master template, and I will create a video if anyone else is having the same problem. I use VPS from liquid web and backup buddy does not play nice with the server setup, but I got it fixxed so if anyone is having problems let me know and I will hook ya up with a possible solution!
page   1 2 next last
18 replies
avatar
Vladimir Nikolaev said Aug 29, 2010 12:52:40
Hi! I have the same problem. 1.Permalinks is still empty.( in defoult position)
Backup buddy stops on 3 step.
My server give me chance to use Fantastico installing WP but only 3.0 version. ...( may be I must delete WP 3.0 and install somehow 2.9?)
I hope to see how you solved problems.
The best regards,
Vladimir
avatar
Whistler said Aug 29, 2010 13:37:19
I will get the video shot today, yea backup buddy was getting stuck at position 3 for me as well with error messages after step 2!

Whistler
avatar
Vladimir Nikolaev said Aug 29, 2010 16:35:28
Thanks a lot Whistler! I will wait and try to learn a little more about MySQL and WP.
Regards,
Vladimir (from Sweden)
avatar
Whistler said Aug 30, 2010 05:19:25
Here is a link to the video I made about how I solved my master template install problems. Because this video is installed on one of test VP servers I will be taking the video down in about 24 hours and if anyone finds it helpful I will move it over to a video sharing site or amazon s3 account. But I wanted to try and get the video up asap so if you were having problems you could see it.

http://netreviewboard.com/help-1
[Last edited Aug 30, 2010 05:52:17]
avatar
hopelin said Aug 30, 2010 10:06:21
Hi Whistler,

Thanks for the video. I'll try to watch it before 24 hrs end. I have not started the Master site yet.
avatar
Vladimir Nikolaev said Aug 30, 2010 10:36:07
Hi Whistler,
Thanks for the video. Trying to install master site. Changing permission of the group of files is very important. But now I can't open web page to start importbuddy.php.
web browser give me

Warning: require(/home/chring/public_html/wp-includes/load.php) [function.require]: failed to open stream: Permission denied in /home/chring/public_html/wp-settings.php on line 19

Fatal error: require() [function.require]: Failed opening required '/home/chring/public_html/wp-includes/load.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/chring/public_html/wp-settings.php on line 19

Does it means that server ( linux) do not permit me using /usr/lib/php and
/usr/local/lib/php ?

Or it could be avoid in some way?
Please, some idea, if you have time.
Thanks a lot for your video.
Vladimir
avatar
Whistler said Aug 30, 2010 16:41:20
Vladimir,

I would call your hosting company sounds like some other issues with how php is handled on your server. Sounds to me as if you may need to change permission on some other files or if you have some form of private server tech support maybe able to change your server config to avoid these errors, it will all depend on the hosting company.

Whistler
avatar
Vladimir Nikolaev said Aug 30, 2010 20:20:43
Hi Whisler. Thanks for your advice. I think you are right, I must call to them, or use another server. They do not like when users install scripts at all. Some times it goes to a hole in security.
Regards,
Vladimir
avatar
Jason said Aug 31, 2010 01:06:53
Hi Guys and Gals

If you are like me and you are focused more on how to market, list building, building systems like Bill's and can't be bothered to learn all this server side stuff. Then I have an easy solution for you that will take you 20 seconds to complete and have you up and going in no time flat!

My ultimate solution is to focus on your gifts and strengths unless you love to learn new ways to do things. I for one in the early years loved to learn, and learning I did, I made no money but I did learn!

Here is an easy solution if you are having issues installing your Master Site using the Backup Buddy installer. I did this simple thing and then shut my computer down for the night and when I woke up my server was all set up! Talk about magic!!! :)

I give you permission to COPY AND PASTE this text and submit it to your hosting provider support desk. They will fix you up in no time just like they did me.

======================================================
I was installing a blog using an extraction and configure zip archive and I received this message when I tried to do my installation


The name of the tool that is being used to extract the files is called the: BackupBuddy Restoration & Migration Tool

The message I received when I attempted to use BackupBuddy was:
ZipArchive class not available as this server's PHP wasn't compiled with the --enable-zip. See if your host is able to update PHP with this option.


Can you please help me out with this feature.. thanks
=====================================================

I hope this helps
Hang loose :)
[Last edited Aug 31, 2010 01:10:38]
avatar
stevereh1 said Aug 31, 2010 05:55:11
Hi Whistler. I keep getting this problem too and will follow your advice. do you think this problem will keep happening when i install on my subdomains and new domains.

Is there a hosting provider that I can use that supports the template properly?




Thanks for that


Steve Reh
avatar
Whistler said Aug 31, 2010 13:20:52
Steve,

I would go with the hosting that Bill recommends or try to contact your hosting provider and see if they can set up the server to accommodate the backupbuddy.

Whistler
avatar
hopelin said Aug 31, 2010 20:27:47
I use Hostgator reseller account. I am new to Hostgator; however, I followed what Hostgator said on the Welcome email sent to me and watched Bill's videos, I did not encounter any problem setting up master site at all.

I wonder if people who are facing Master site installation problem are using different hosting company other than Hostgator??

avatar
Whistler said Aug 31, 2010 21:41:12
My hosting is with a company called LiquidWeb, so yes my problem did arise from using something other than hostgator. On my hostgator account I DID NOT have any problems following Bills instructions.

Whistler
avatar
GREG LANE said Aug 31, 2010 23:10:11
Your fix did not work for me....any other ideas?
avatar
Vladimir Nikolaev said Sep 02, 2010 14:31:07
Hi Whistler! Admin of my server still did not solve my problems.
I just wonder if it was possible to compile all static libraries into the package, so that we could not have a problems with installation at all?
What do you think about?
The best regards,
Vladimir
Login below to reply: