Members | Sign In
All Forums > News
avatar

NFLB-Template.zip Failing to Upload - Please Help!

posted Sep 05, 2010 17:20:17 by Peter Dlugokencky
I bought a Hostgator Copper Reseller Account.

I tried to ftp upload the Master Site Backup Zip File with Filezilla. After 499,712 bytes it stops uploading and puts up a "Target File Already Exists" message (even though there was no zip file there when I started uploading). No matter what option I choose from there, I can't upload more than the 499,712 bytes.

I tried unzipping the file on my computer just to see if there was a problem with the zip file. That also failed. I got an error message saying the path for some of the graphic .png were too long. Not sure if that's causing my upload problem.

I setup a “Package” for my reseller account. Not sure if I'm missing a step between setting up the package and uploading the Master zip file. Or, if that's even related to my problem.

Any help would be appreciated!
[Last edited Sep 05, 2010 17:36:05]
page   1
4 replies
avatar
Benson said Sep 05, 2010 17:36:19
Hi Peter,

It sounded like a similar issue like I had. Sounds like not having enough space. When you set your hosting package up what is the size of your disk space and bandwidth.

I set mines up as 200 mb and 1000mb.

You may need to go into file manager on your cpanel and directly erase everything and start from scratch.

When you uipload, use FTP.
avatar
Peter Dlugokencky said Sep 05, 2010 17:51:12
I set my package up as 200 mb and 1000mb as well.

Not sure what you mean by "erase everything" from file manager. All I have now in my public_html is cgi-bin and .htaccess.

Thanks for your help!
[Last edited Sep 05, 2010 17:51:44]
avatar
Benson said Sep 05, 2010 18:09:10
I would erase the .htaccess, and then resintall.

Do this from the File Manager, not through FTP?

avatar
Peter Dlugokencky said Sep 05, 2010 23:44:11
Thanks Benson,

I solved my problem. To update anyone who may run into the same thing what I did was...

Contacted Hostgator through their Tech Support Chat window. Took about 30 minutes, but they figured out the problem and fixed it.

Onward and upward...

Pete
Login below to reply: